summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPhilippe Schenker <philippe.schenker@toradex.com>2020-07-14 18:30:43 +0200
committerPhilippe Schenker <philippe.schenker@toradex.com>2020-07-21 13:18:28 +0200
commit1ab4411e1d81ff792ad0527f8ed388da2f82f09e (patch)
tree5f3f58c1b6019fb188d6e7c9ee215e250df2edbe
parentc1eb6842f5407f7d3d09443538eef6afe36b92e8 (diff)
images: rename toradex reference images
console-tdx-image.bb -> tdx-reference-minimal-image.bb verification-tdx-image.bb -> tdx-reference-multimedia-image.bb Related-to: ELB-2838 Signed-off-by: Philippe Schenker <philippe.schenker@toradex.com>
-rw-r--r--recipes-images/images/graphical-tdx-image.bb2
-rw-r--r--recipes-images/images/tdx-reference-minimal-image.bb (renamed from recipes-images/images/console-tdx-image.bb)6
-rw-r--r--recipes-images/images/tdx-reference-multimedia-image.bb (renamed from recipes-images/images/verification-tdx-image.bb)6
3 files changed, 7 insertions, 7 deletions
diff --git a/recipes-images/images/graphical-tdx-image.bb b/recipes-images/images/graphical-tdx-image.bb
index 3b101b7..169b05b 100644
--- a/recipes-images/images/graphical-tdx-image.bb
+++ b/recipes-images/images/graphical-tdx-image.bb
@@ -1,4 +1,4 @@
-require console-tdx-image.bb
+require tdx-reference-minimal-image.bb
SUMMARY = "Toradex Embedded Linux Graphical Image"
DESCRIPTION = "Image with a graphical interface, either using weston or X11"
diff --git a/recipes-images/images/console-tdx-image.bb b/recipes-images/images/tdx-reference-minimal-image.bb
index 3784272..938a5dd 100644
--- a/recipes-images/images/console-tdx-image.bb
+++ b/recipes-images/images/tdx-reference-minimal-image.bb
@@ -1,12 +1,12 @@
inherit core-image
-SUMMARY = "Toradex Embedded Linux Console Image"
-DESCRIPTION = "Image without graphical interface"
+SUMMARY = "Toradex Embedded Linux Reference Minimal Image"
+DESCRIPTION = "Minimal image without graphical interface that just boots"
LICENSE = "MIT"
#Prefix to the resulting deployable tarball name
-export IMAGE_BASENAME = "Console-Image"
+export IMAGE_BASENAME = "Reference-Minimal-Image"
MACHINE_NAME ?= "${MACHINE}"
IMAGE_NAME = "${MACHINE_NAME}_${IMAGE_BASENAME}"
diff --git a/recipes-images/images/verification-tdx-image.bb b/recipes-images/images/tdx-reference-multimedia-image.bb
index 8c1a2a6..968b5c9 100644
--- a/recipes-images/images/verification-tdx-image.bb
+++ b/recipes-images/images/tdx-reference-multimedia-image.bb
@@ -1,10 +1,10 @@
require graphical-tdx-image.bb
-SUMMARY = "Toradex Embedded Linux Verification Image"
-DESCRIPTION = "Image for BSP verification"
+SUMMARY = "Toradex Embedded Linux Reference Multimedia Image"
+DESCRIPTION = "Image for BSP verification with QT and multimedia features"
#Prefix to the resulting deployable tarball name
-export IMAGE_BASENAME = "Verification-Image"
+export IMAGE_BASENAME = "Reference-Multimedia-Image"
IMAGE_INSTALL += " \
packagegroup-tdx-cli \