summaryrefslogtreecommitdiff
path: root/recipes/trdx-config/files/udev-late-mount
diff options
context:
space:
mode:
authorMax Krummenacher <max.krummenacher@toradex.com>2016-07-25 19:50:15 +0200
committerStefan Agner <stefan.agner@toradex.com>2016-09-28 13:31:06 -0700
commit3ebcb4dc5c0ea8c32a325e40b2801aa7b8451fa1 (patch)
tree5e452fd19ef3335ea073d245f27fff3a2e4f41e8 /recipes/trdx-config/files/udev-late-mount
parent759dba8c3d00690dc522ad1371b75b8365b342bf (diff)
trdx-config: delete/mv all files into recipes-angstrom/angstrom/
Move angstrom-feed-configs.bbappend to the appropriate subdirectory. The files in the files/ subdirectory have been obsoleted with 3c3719ec6f9e ("trdx-config: remove obsolete package") and are no longer used, hence delete them. Signed-off-by: Max Krummenacher <max.krummenacher@toradex.com> Signed-off-by: Stefan Agner <stefan.agner@toradex.com>
Diffstat (limited to 'recipes/trdx-config/files/udev-late-mount')
-rwxr-xr-xrecipes/trdx-config/files/udev-late-mount31
1 files changed, 0 insertions, 31 deletions
diff --git a/recipes/trdx-config/files/udev-late-mount b/recipes/trdx-config/files/udev-late-mount
deleted file mode 100755
index f0506e0..0000000
--- a/recipes/trdx-config/files/udev-late-mount
+++ /dev/null
@@ -1,31 +0,0 @@
-#!/bin/sh
-#
-# mount drives missed during the udev 'add' action due to not yet avaliable filesytem
-#
-# Based on debian apmd scripts
-
-PATH=/bin:/usr/bin:/sbin:/usr/sbin
-
-[ -f /etc/default/rcS ] && . /etc/default/rcS
-
-case "$1" in
- start)
- #get all found drives
- LIST=`ls /dev/sd??`
-
- for DRIVEFILE in $LIST
- do
- #if the drive is not in the already mounted drives generate an add event
- DRIVE=`basename $DRIVEFILE`
- cat /proc/mounts | awk '{print $1}' | grep -q "^$DRIVEFILE" || udevadm trigger --subsystem-match=block --sysname-match=$DRIVE --action=add ; echo "mounted $DRIVEFILE"
- done
- ;;
- *)
- echo "Usage: /etc/init.d/udev-late-mount {start}"
- exit 1
- ;;
-esac
-
-exit 0
-
-