summaryrefslogtreecommitdiff
path: root/recipes-gnome
diff options
context:
space:
mode:
authorMax Krummenacher <max.krummenacher@toradex.com>2021-08-08 11:11:22 +0200
committerMax Krummenacher <max.krummenacher@toradex.com>2021-08-14 13:18:40 +0200
commite7f6f37cdbc8ba971a151ef23d96edd8cda76e30 (patch)
treea506a5dea5e6b3d8e766cf487412c73ec8eeb6df /recipes-gnome
parent05cc0d582c0d3a8a20b02b992589b151b2aad10a (diff)
layer: convert to new override syntax
This is the result of automated script (0.9.3) conversion: +# meta-toradex-distro +vars = vars + ["preempt-rt","tdx","upstream"] +# meta-toradex-* machines +vars = vars + ["apalis-","colibri-","verdin-","tegra124"] +# meta-freescale +vars = vars + ["imx","mx6","mx7","mx8","use-mainline-bsp","use-nxp-bsp"] ../openembedded-core/scripts/contrib/convert-overrides.py . converting the metadata to use ":" as the override character instead of "_". Signed-off-by: Max Krummenacher <max.krummenacher@toradex.com>
Diffstat (limited to 'recipes-gnome')
-rw-r--r--recipes-gnome/gnome-disk-utility/gnome-disk-utility_3.21.3.bb6
-rw-r--r--recipes-gnome/gvfs/gvfs_%.bbappend4
2 files changed, 5 insertions, 5 deletions
diff --git a/recipes-gnome/gnome-disk-utility/gnome-disk-utility_3.21.3.bb b/recipes-gnome/gnome-disk-utility/gnome-disk-utility_3.21.3.bb
index 482ca83..8a39998 100644
--- a/recipes-gnome/gnome-disk-utility/gnome-disk-utility_3.21.3.bb
+++ b/recipes-gnome/gnome-disk-utility/gnome-disk-utility_3.21.3.bb
@@ -17,9 +17,9 @@ GNOME_COMPRESS_TYPE = "xz"
EXTRA_OECONF += "--disable-gsd-plugin"
-do_configure_prepend() {
+do_configure:prepend() {
sed -i -e "s: help : :g" ${S}/Makefile.am
}
-FILES_${PN} += "${datadir}/appdata ${datadir}/dbus-1/services"
-FILES_${PN}-libs += "${libdir}/libgdu*.so.*"
+FILES:${PN} += "${datadir}/appdata ${datadir}/dbus-1/services"
+FILES:${PN}-libs += "${libdir}/libgdu*.so.*"
diff --git a/recipes-gnome/gvfs/gvfs_%.bbappend b/recipes-gnome/gvfs/gvfs_%.bbappend
index 784fe04..1637cf5 100644
--- a/recipes-gnome/gvfs/gvfs_%.bbappend
+++ b/recipes-gnome/gvfs/gvfs_%.bbappend
@@ -1,4 +1,4 @@
#do not build with libgphoto2
-PACKAGECONFIG_remove = "libgphoto2"
+PACKAGECONFIG:remove = "libgphoto2"
-DEPENDS_append = " udev libusb1"
+DEPENDS:append = " udev libusb1"