summaryrefslogtreecommitdiff
path: root/recipes-bsp
diff options
context:
space:
mode:
authorMarcel Ziswiler <marcel.ziswiler@toradex.com>2022-10-10 14:29:30 +0200
committerMax Krummenacher <max.krummenacher@toradex.com>2022-10-14 13:55:14 +0200
commit28b3f43ce152a2a90908e5eb469e318ff65c0f3e (patch)
tree38858ff605dc45afea0c98d9b80a036f2b348d30 /recipes-bsp
parent457264ed1381ac09ca0980340881360b433553f2 (diff)
colibri-imx6ull-emmc/verdin-imx8mm/verdin-imx8mp/imx-boot: fix overrides
Turns out that somehow we still have some old override syntax stuff laying around! Signed-off-by: Marcel Ziswiler <marcel.ziswiler@toradex.com> (cherry picked from commit 70bc6c6d11a0d1c693fa63bdcbcafee8cd793bdf)
Diffstat (limited to 'recipes-bsp')
-rw-r--r--recipes-bsp/imx-mkimage/imx-boot_%.bbappend4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-bsp/imx-mkimage/imx-boot_%.bbappend b/recipes-bsp/imx-mkimage/imx-boot_%.bbappend
index 02546ad..23096f1 100644
--- a/recipes-bsp/imx-mkimage/imx-boot_%.bbappend
+++ b/recipes-bsp/imx-mkimage/imx-boot_%.bbappend
@@ -1,9 +1,9 @@
# Create symbolic link rather than copying mkimage_uboot
-compile_mx8m:prepend() {
+compile:mx8m-generic-bsp:prepend() {
rm -rf ${BOOT_STAGING}/mkimage_uboot
# export LD_LIBRARY_PATH=${STAGING_LIBDIR_NATIVE}:$LD_LIBRARY_PATH
}
-compile_mx8m:append() {
+compile:mx8m-generic-bsp:append() {
rm -rf ${BOOT_STAGING}/mkimage_uboot
ln -frs ${STAGING_DIR_NATIVE}/${bindir}/mkimage ${BOOT_STAGING}/mkimage_uboot
}