summaryrefslogtreecommitdiff
path: root/recipes-bsp
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-bsp')
-rw-r--r--recipes-bsp/imx-mkimage/imx-boot_%.bbappend4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-bsp/imx-mkimage/imx-boot_%.bbappend b/recipes-bsp/imx-mkimage/imx-boot_%.bbappend
index 02546ad..23096f1 100644
--- a/recipes-bsp/imx-mkimage/imx-boot_%.bbappend
+++ b/recipes-bsp/imx-mkimage/imx-boot_%.bbappend
@@ -1,9 +1,9 @@
# Create symbolic link rather than copying mkimage_uboot
-compile_mx8m:prepend() {
+compile:mx8m-generic-bsp:prepend() {
rm -rf ${BOOT_STAGING}/mkimage_uboot
# export LD_LIBRARY_PATH=${STAGING_LIBDIR_NATIVE}:$LD_LIBRARY_PATH
}
-compile_mx8m:append() {
+compile:mx8m-generic-bsp:append() {
rm -rf ${BOOT_STAGING}/mkimage_uboot
ln -frs ${STAGING_DIR_NATIVE}/${bindir}/mkimage ${BOOT_STAGING}/mkimage_uboot
}