summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--recipes-bsp/imx-mkimage/imx-boot_%.bbappend5
1 files changed, 3 insertions, 2 deletions
diff --git a/recipes-bsp/imx-mkimage/imx-boot_%.bbappend b/recipes-bsp/imx-mkimage/imx-boot_%.bbappend
index a7b398c..8abacd9 100644
--- a/recipes-bsp/imx-mkimage/imx-boot_%.bbappend
+++ b/recipes-bsp/imx-mkimage/imx-boot_%.bbappend
@@ -1,8 +1,9 @@
# Create symbolic link rather than copying mkimage_uboot
-compile:mx8m:prepend() {
+compile_mx8m:prepend() {
rm -rf ${BOOT_STAGING}/mkimage_uboot
+# export LD_LIBRARY_PATH=${STAGING_LIBDIR_NATIVE}:$LD_LIBRARY_PATH
}
-compile:mx8m:append() {
+compile_mx8m:append() {
rm -rf ${BOOT_STAGING}/mkimage_uboot
lnr ${STAGING_DIR_NATIVE}/${bindir}/mkimage ${BOOT_STAGING}/mkimage_uboot
}